PLAMAX 1/20 VF-1 ファイター09 ガンポッド

ガンポッドのバルカン部分の作成しました^^

今回苦戦w

まずはガンポッドの銃口部分

すでにドリルの跡が付いていますがw写真撮り忘れで作業中断して撮影しましたw

この部分がバルカン砲のように回転しながら弾丸が発射されます。

という事でまずはこのディティール削り取って、またまた3Dプリンターさんに働いてもらいましたw

赤矢印部分に赤色LEDを取り付けて一番下の穴部分にモーターをつけて回転させる予定でモデリング

3つのパーツに分けてプリントです。

すでにLED取り付けちゃっていますがw

ただ、これだけだとモーターの固定が困難なので、固定用のパーツもプリント

先にプリントした部分には、ベアリングを取り付けています。

組み立てにはサイズの合わない部分もあって削りまくっていますがw

何とか組み立てました。

で、これでモーターを回転させてみたのですが・・・・・回らないww

どうもモーターの回転初期のトルクが足らないようで、ベアリングの抵抗に負けているみたいです^^;ミニ4駆のトルクモーターなんですけどねwてかベアリングつけて回りにくくなるってどうよw

仕方ないのでベアリング除去してみると、ムチャ回ります^^;
ただ、そうなると回転を支える軸が3Dプリント物になりますので絶対折れるww
てなことで、軸を支える部分はピアノ線と真鍮パイプを仕込んでおきました^^

これで動かすと快調でした^^

とりあえずグリスを塗って配線をつけて遮光の為に黒塗装。

赤矢印部分は念のためアルミテープを貼って黒塗装しています。

発光はタイマーで、モーターPWMでと思いAttiny2313でプログラムしました。

モータードライバーは手持ちを見るとこれしかなしw

とりあえず配線して試すのですが異常に熱を持つw・・・・・これはやばいな・・・・
まっ、今回の場合は逆回転とかないし、よく考えればバルカンが初めゆっくり回転するのもおかしいしw
TRで動かそう!PWMも要らないw

と回路組んでみましたが(写真は配線繋がってません^^;)、モーターへの出力はちゃんと5V行っているのですが、電流が足りないのかモーターを直接5Vに接続した時より明らかに回転の勢いが弱い・・・・
そのためか、たまに自力では回転始めれなくて手で少し回してやると回転し続けてくれるレベルで信頼性ゼロw
やはりモーターの起動時の電流量の問題かなと思い470μFのコンデンサーを追加すると、先ほどよりは良いのですがやはり信頼性は無しw

そう来ましたか・・・・・よしそれならリレー使っちゃうw

以前Vividさんに助言を受けたダイオードも追加^^

これで動かすと恐ろしい勢いで回るwwまっ長時間回すものでないので良いかw
これだけ回るならコンデンサー要らないかなと思い外してみると動かないwやっぱコンデンサー効いてんだ~!

でも内蔵するにはコンデンサー小さくしたいな~と思い小さくしながら試してみました。

なんと0.1μFでも大丈夫でした。pF単位のコンデンサーもありますが、ここまで小さければ大丈夫なので0.1μFのコンデンサーで決定です。

たった0.1μFのコンデンサーですけど効いてますね~!

中心がしっかりしていないので回転時の雑音凄いwまっ、いいかw

関連すると思われる記事:

10 comments

  1. ベアリング付けて回らないのは、それぞれのセンターがきちんと出ていないから??
    こじった状態で組み込まれているとか。

    でも、回り方はキレイですね!
    回転物は、どうしてもセンター取れなくてブルンブルンしちゃって
    興醒めになるのが多いんですが、これは良いです。

    ちなみに、コンデンサは発振防止のために入れているのですか?

  2. gyoさん こんにちは!
    確かにベアリング2個で中心が出てないのも有るかもですね!
    ただ、このベアリング安物かったからかもしれませんが、少しねっとりした感じでそこまでくるくる回るという感じではないんですよね^^;たったそれだけの抵抗なのですが回らないんですよ^^;
    そうなんですよ~こういったバルカン砲とかの場合中心が出てなくてブレブレになって壊れるのが常なんですよねwブレないように軸の保持を強くすると動きが悪くなってモーターに負荷をかけるし、緩くするとぶれるしでなかなか難しいですよね。今回はその辺も一つの課題としてそのへんに注力してみました^^
    とはいっても3Dプリンターのおかげなんですけどねww

    コンデンサーは当初モーターの起動時の一過性の電流増大対応のつもりで入れたのですが、0.1μFで足りているんですかねw?モーターが回転しているときにこのコンデンサー外しても問題は起きません。

  3. こんにちは!
    もう終わりと言いつつまだまだ次々と電動化されていってる。もうどこまで行くのやら?(笑)
    しかし、、これも下を覗き込まないとわからない系wやっぱりガウォークに変形して手持ちもできるようにしないと!
    6jiroさんの現物合わせスキルももはや天位級ですねw
    サーボ以外のモーターって使ったことがないのですが、いろいろ難しいんですね。コンデンサは現物合わせっと( ..)φメモメモ

  4. こんにちは
    今回の各種の実験は大変興味深く拝読しました!(何か物理実験みたい)(笑)
    1、ベアリングの件は、gyoさんのご指摘と、ベアリングの内部の固着が原因と思われます。
    2、モータードライバーICは相応の駆動電流が出力できると見えますので、やはり上記の理由で、回転時の負荷が大きすぎだと思います。
    3、TRは、みた感じですが100-200mA程度の出力電流の感じなので、上記のICよりはパワー不足でしょう。
    4、リレーは確実ですが、そもそもコンデンサーを入れないとモーターが回らない、入れると動く、というのは物理専攻としてはどうも納得がいきません。
    ちいさな容量でOKなので、モーターの回転を補助するなどという力はありません。
    動画を拝見すると、PICらしきICが乗っていますが、無関係ですよね。
    単純に電源とリレー、それに接続したモーター。電源にコンデンサー。という配線ですよね。モーターは、結構電流を食うと思いますので、大元の電源の容量制限とかあって、起動時に、リレーが一瞬OFFになって、また、それがONになってを繰り返しているような気がします。コンデンサーを入れると、リレーのコイルに流れる電流が少し安定して、モーター起動時にリレーがOFFにならないのでは?
    もう少し容量の大きな電源で試してはどうでしょう?
    配線図があればもう少し検討できると思いますが、、
    このままでは夜も眠れません!!

  5. なおさん こんばんは!
    流石にあとは電動化できるところはなくなってきていると思いますw
    あっ、ここでは書いていませんがインテークのファンはもちろん回していますw
    変形のムチャ振り来たww流石にこれは無理ですからね^^;
    現物合わせ教の教祖様から天位頂きありがとうございます!
    とにかく困ったときのコンデンサーですねw
    手持ちの物試してみましたw

  6. Vividさん こんばんは!
    夜の安眠の為に回路図手書きですが載せておきます^^
    1.なんかこのベアリング少し粘りが有るといいますか、カラカラ~と軽やかに回ることなく回転させてもすぐ止まりますw固着してるんですかねw
    2、ベアリングは外して回転させているのですが、やはり多少のぎこちなさもありますのでそれが負荷になっているのでしょうかね~?
    3、2SC1815です。なるほど~そのような電流量では回りそうにありませんねwそっか!
    でも実はMOSFET(600V3.5A) TK4Q60DAでも試してみたのですが今一歩周りが弱い感じでした^^;
    4、ある程度の電流量の確保のためかと思いましたが、これが470μFとかなら納得できるのですが0.1μFで効果が出ているんですよ~私もなんか変な感じはしますw
    ただ、実際刺すと動くけど取り除くと動かないんですよね~何なんでしょうかね?
    リレーはY14H-1C-5DSこちらの物を使用しています。
    http://akizukidenshi.com/catalog/g/gP-01346/
    回路は図のようにAVRにつなげてスイッチしています。
    コンデンサーを外すとモーターの回転だけでなく、AVRのタイマーで点滅させているLEDも点灯しなくなります。
    いつも通りAVRとモーターは電源を分けた方がいいのかもしれませんが、電源の内蔵も考えていますので出来るだけ容量が少なくしたいのですが苦しそうですかね^^;

  7. 6jiroさんへ
    早速のご回答ありがとうございました。
    結論:モーターノイズが電源に回り込んで、AVRが誤動作している。
    だと思います。
    ちなみに、AVRなしで、リレーを手動(電源を手でON/OFFさせる)で動作させれば、コンデンサー無くてもモーターは回転するはずです。
    ブラシモーターは、ノイズの発生装置です。
    対策としては、パスコン2個(2ufくらい)を、モーターの+端子とモーターケースの間、および、-端子とモーターケースの間に半田してください。
    こうすれば、電源のコンデンサーは不要になりますが、AVRの電源端子には、同様にパスコンを入れてください。
    これで眠れそうです。(笑)

  8. Vividさん こんばんは!
    なるほど~。ノイズによる誤作動が原因なんですね~。
    AVRなしでのリレーの可動は確認しています^^
    ブラシモーターのノイズは凄いんですね・・・・・
    このほかにも3つくらいモーター有りますから全部にコンデンサーつけておいた方がよさそうですね。
    助言ありがとうございます!
    眠れてよかったですw!

  9. すみません、パスコンの値を書き間違いました。
    0.1-0.2uFです。
    電源の大元には、6jiroさんがいつも使われている、470uFくらいで十分です。

  10. Vividさん こんばんは!
    わざわざありがとうございます!
    以前サンダーバード1号の時にモーターにパスコンを2つ付けた覚えがりましてその時は0.1μF
    でしたのでそれでよろしいんですね^^
    ほかにもブラシモーター3つくらい入りますから全部につけておきます^^
    大本の方にもコンデンサー入れるようにしてみます^^

Leave a Reply

メールアドレスが公開されることはありません。

wp-puzzle.com logo